New Installation


PHP Settings
  • register_globals
  • Off
  • magic_quotes
  • Off
  • file_uploads
  • On
  • session.auto_start
  • Off
  • session.use_trans_sid
  • Off

    PHP Extensions
  • MySQL
  • GD
  • System Requirements - Check the following requirements before installation:
  • Linux Server
  • Apache version
  • 2.2.4
  • PHP version
  • 5.2.1
  • MySQL version
  • 5.0.33
    Information you will need for installation:
  • MySQL Host Name (usually 'localhost')
  • MySQL Username
  • MySQL Password
  • MySQL Database Name